Thorp Air Command - T18.net

Supporting Owners, Builders and Pilots of the Thorp T-18 and its variants.
It is currently Sat Feb 24, 2018 4:47 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 111 posts ]  Go to page Previous  1 ... 4, 5, 6, 7, 8
Author Message
Hagle347
PostPosted: Sun Jan 07, 2018 9:13 pm 
Sr. Member
Sr. Member
User avatar

Joined: Tue Oct 26, 2010 3:42 pm
Posts: 360
Images: 19
Location: USA
I had to adapt 2 an3-35 bolts today for the wing gap strips. The bolts I had were too long and the new bolts didn’t have enough thread to accommodate what I needed. So after some fun time with a die- I had what I needed and both gap strips fit very nicely.
Tomorrow I’ll be working with my cowl to get all 4 pieces happy in their orientation.

Image

Image

Image


Top
 Profile Personal album  
 
fytrplt
PostPosted: Sun Jan 07, 2018 9:38 pm 
Sr. Member
Sr. Member
User avatar

Joined: Tue Oct 20, 2009 8:07 pm
Posts: 775
Images: 2
Location: Lakeland, Florida, USA
Smooth!

_________________
Bob Highley
N711SH
SN 835
KLAL


Top
 Profile Personal album  
 
Rich Brazell
PostPosted: Sun Jan 07, 2018 10:58 pm 
Hero Member
Hero Member

Joined: Wed Oct 21, 2009 12:33 pm
Posts: 2810
Images: 64
Location: Jamul, CA (San Diego area)
Yep , smoother than a new jar of Skippy ! ::)

RB O0


Top
 Profile Personal album  
 
Hagle347
PostPosted: Tue Jan 09, 2018 8:47 pm 
Sr. Member
Sr. Member
User avatar

Joined: Tue Oct 26, 2010 3:42 pm
Posts: 360
Images: 19
Location: USA
Today I was able to get my fuselage to wing fairings located and clecoed. next is to work on nut plates for their attachment.

Image

Image


Top
 Profile Personal album  
 
Hagle347
PostPosted: Wed Jan 10, 2018 11:08 pm 
Sr. Member
Sr. Member
User avatar

Joined: Tue Oct 26, 2010 3:42 pm
Posts: 360
Images: 19
Location: USA
Here’s a test fit of the panel to make sure all the connections were going to land in the correct spots.

Image


Top
 Profile Personal album  
 
Hagle347
PostPosted: Wed Jan 10, 2018 11:09 pm 
Sr. Member
Sr. Member
User avatar

Joined: Tue Oct 26, 2010 3:42 pm
Posts: 360
Images: 19
Location: USA
Then used the backup battery to put power on the panel. More time was spent figuring out where to place the remote oil filter and the transducer panel so that hoses will run without conflicting with other important items.

Image


Top
 Profile Personal album  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 111 posts ]  Go to page Previous  1 ... 4, 5, 6, 7, 8

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

[ Time : 0.248s | 12 Queries | GZIP : On ]