Thorp Air Command - T18.net

Supporting Owners, Builders and Pilots of the Thorp T-18 and its variants.
It is currently Fri May 24, 2019 3:09 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
DrDrift
 Post subject: Mode C Intermittent
PostPosted: Thu Feb 14, 2019 11:11 pm 
Newbie
Newbie

Joined: Sun Mar 18, 2018 9:36 pm
Posts: 23
I'm troubleshooting an intermittent mode C issue where ATC tells me that my mode A is reporting, but not showing altiture.

I have a KT 76A transponder and a Trans Cal SSD120 encoder.

Could this issue be a connection problem between the two? Would it help to clean the connectors on both sides? It seems like the encoding works initially, then fails as the flight continues. Do either of these units suffer from heating issues, or is that mostly for comms?

Speaking of heating, I found a cooling fan for the radio glued to my transponder. Is it common to do this? If not, where is a good place to mount cooling fans? OK on the side of the radio stack tray? It has an outlet tube that goes the radio air inlet.


Top
 Profile  
 
Rich Brazell
 Post subject: Re: Mode C Intermittent
PostPosted: Fri Feb 15, 2019 12:23 am 
Hero Member
Hero Member

Joined: Wed Oct 21, 2009 12:33 pm
Posts: 2950
Images: 64
Location: Jamul, CA (San Diego area)
During one of my past 24 month transponder checks the tech found that the lollipop antenna on the bottom of the AC had a slight build up of probably exhaust/corrosion creating an intermittent Mode C read out . Cleaned the antenna with 3M pad and I was back in business . Now every time I get the check I clean the antenna . This may not be your problem . Could be the encoder or the transponder itself . As a start I would pull the transponder and have it bench tested . ;)

RB O0
CAPTAIN ELECTRON


Top
 Profile Personal album  
 
fytrplt
 Post subject: Re: Mode C Intermittent
PostPosted: Fri Feb 15, 2019 3:30 am 
Sr. Member
Sr. Member
User avatar

Joined: Tue Oct 20, 2009 8:07 pm
Posts: 868
Images: 2
Location: Lakeland, Florida, USA
Antenna lead corrosion. Twist the antenna for starters.

_________________
Bob Highley
N711SH
SN 835
KLAL


Top
 Profile Personal album  
 
DrDrift
 Post subject: Re: Mode C Intermittent
PostPosted: Fri Feb 22, 2019 11:10 pm 
Newbie
Newbie

Joined: Sun Mar 18, 2018 9:36 pm
Posts: 23
Thanks Rich, I think that might have been the issue!

I removed both the transponder and the encoder, cleaned the contacts and reseated the connectors. I then cleaned the unhealthy buildup of exhaust residue on the lollipop antenna - now my Mode C reports fine!

I did a test flight and had approach track my Mode C, and it tracked accurately and consistently. My next flight was into Tampa Class B with a landing at TPA. I had resolved my transponder and fuel leak issues, what else could go wrong?

... I got a flat tire as I was taxiing out for departure, stranding my airplane on the taxiway!

Thanks Cubes for your help on the phone. Had some help getting a new tire installed, and it should be ready to go.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

[ Time : 0.078s | 10 Queries | GZIP : On ]